Trouble with the Site
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Swing Utah Forum Index -> Tech Support and Testing
View previous topic :: View next topic  
Author Message
Buzz
regular


Joined: 08 Aug 2004
Posts: 162
Location: Provo

PostPosted: Thu Sep 13, 2007 10:00 am    Post subject: Reply with quote

I've had that problem in the past too. Personally, I think it is a phpBB error. Hopefully the new version found and corrected that problem (assuming it is a phpBB error).

But yes, it's definitely has happened before (and even to the best of us) Wink
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
Californicate
addict


Joined: 13 Aug 2007
Posts: 284

PostPosted: Thu Sep 13, 2007 11:13 am    Post subject: Reply with quote

SpecialK wrote:
Since we've had these problems with the site before, I'd say that I-D 10 T error is just as likely on your end Calif.


I can't argue with that...
Back to top
View user's profile Send private message
Traci
unemployed


Joined: 15 Jan 2005
Posts: 857
Location: the basement

PostPosted: Fri Sep 14, 2007 7:54 am    Post subject: Reply with quote

Quote:
Delete your Swing site cookies on all the computers you use and see if the problem goes away.

it looks like this worked. thanks.
Back to top
View user's profile Send private message Visit poster's website
Foehg
unemployed


Joined: 06 Jul 2007
Posts: 821
Location: Draper, UT

PostPosted: Sun Nov 25, 2007 5:18 pm    Post subject: Reply with quote

Something's up with my connection to the site. If I use my SSH tunnel, I can make it just fine, but it times out if I try to visit it normally. Confused
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Flatfoots_Rosebud
addict


Joined: 23 Feb 2006
Posts: 427
Location: West Jordan

PostPosted: Thu Feb 07, 2008 6:01 pm    Post subject: Reply with quote

Um... I'm having trouble with the site. I posted something, it says "last post Flatfoots_Rosebud" and when I went to check, it wasn't there. Any ideas?

Also, I've checked some of the discussions and my orange sticky note showing me which ones I haven't read stays orange after visiting it. Any ideas here either?
_________________

Back to top
View user's profile Send private message
Honorary JBJ
addict


Joined: 21 Nov 2007
Posts: 323
Location: City Of Angels

PostPosted: Fri Feb 08, 2008 10:25 am    Post subject: Reply with quote

Flatfoots_Rosebud wrote:
Um... I'm having trouble with the site. I posted something, it says "last post Flatfoots_Rosebud" and when I went to check, it wasn't there. Any ideas?

Also, I've checked some of the discussions and my orange sticky note showing me which ones I haven't read stays orange after visiting it. Any ideas here either?


delete cookies and temp files.

That's what we say at work and it always works... doesn't matter what it is... it's pretty funny.
_________________
---> Karenvizzy

"I'm selfish, impatient, and a little insecure. I make mistakes. I am out of control and at times hard to handle, but if you can't handle me at my worst... then you don't deserve me at my best." -Marilyn Monroe-
Back to top
View user's profile Send private message Visit poster's website AIM Address MSN Messenger
Flatfoots_Rosebud
addict


Joined: 23 Feb 2006
Posts: 427
Location: West Jordan

PostPosted: Sun Feb 10, 2008 9:03 pm    Post subject: Reply with quote

Okay, I'll try it! Thanks for the tip!
_________________

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Swing Utah Forum Index -> Tech Support and Testing All times are GMT - 7 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum